Backfeed (headphone feed) for a Guest/Talent - No Audio

Talk about Element audio consoles.

Moderator: AXIA_milos

Post Reply
User avatar
Axia Team
Posts: 281
Joined: Fri May 25, 2007 2:54 am
Location: San Luis Obispo, CA

Backfeed (headphone feed) for a Guest/Talent - No Audio

Post by AXIA_milos »

I'm trying to set up a headphone feed for a talent so that I can
address them specifically... I would think that I assign their headphone
destination to be a "TO: MyTalent". I can hear talkback but not program.

What am I doing wrong? Or is there a better way of doing this?
A Headphone backfeed is assigned a source through a show profile. If you browse the currently loaded show profile on the Element, select the channel number where the Mic is loaded (within the show profile). Scroll down to the very bottom of the page, there you will find an Individual headphone section. "Current source" is of interest and the default is typically "Monitor 2". What this means is the audio feeding the headphones will be the same audio that is assigned to Monitor 2. In some cases, Monitor 2 may not be assigned to any source and thus the headphone feed would not have any audio as well. You can assign Monitor 2 to be set to PGM 1 in the show profile (monitor section) or you can change the assignment on the fly from the Element surface. You can also change the "Current source" setting to be something different, for example PGM 1.

When making a change to a Show Profile, make sure to reload the show profile on the surface for the change to take place.

Post Reply