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1 Introduction to discWelder BRONZE
Welcome to discWelder BRONZE, the high-resolution DVD-Audio
creation program from Minnetonka Audio Software, Inc. With
BRONZE, you can create ultra-high-fidelity DVD-Audio discs that will
allow you to play your tracks on any commercially available DVDAudio player that supports the DVD±R/RW formats. You can import
surround and stereo tracks, as well as different bit-depth and samplerate tracks, onto the same disc. Here are a few points to keep in mind:
You have 14 days to register discWelder BRONZE. You can register
online, or you can request an activation key via fax or email. After you
receive the Key, click on the “Activate” button and enter the Key
number in the provided space (you may also copy-and-paste it).

Figure 1-1
Hard disk space: Your available hard drive space should always equal
at least 2X the program size that you wish to burn onto a DVD±R/RW.
A safe amount of free hard drive space is 10GB, because a DVD holds
nearly 5GB.
Temporary files: You can set the parameters for the temporary file
destination (used while burning the disc) by going to
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discWelderBRONZE > Preferences. This should be a hard drive that
has enough free space (see above).
Closing Time: BRONZE needs up to 15 minutes of closing time once
the disc is written (as do all DVD-Audio authoring programs), because
a DVD has up to 4.7 billion bytes of data to be scanned in order to
properly format the directory and lead-in / lead-out areas of the disc.
Pause Between Tracks: A pause before a selected track plays, if
desired, is set under the Track Properties (right-click on the Track
name, click on “Properties”) as a “Pause” in milliseconds. There is,
however, a very short space (under a few hundred milliseconds)
automatically added before some tracks by some DVD-A players.
Gapless Tracks: BRONZE lets you specify that adjacent tracks with
identical Track parameters play without a gap or pause, i.e. ”Gapless”,
in nearly all currently-manufactured DVD-A players.
COMPATIBILITY: DVD-Audio projects may not correctly burn onto
every format and/or brand of DVD recordable media, and a burned
disc may not play in every DVD-Audio player. This is due to the wide
variety of media formats (DVD-R, -RW, +R, +RW), burn speeds (1X,
2X, and 4X) and manufacturers. Also, some DVD-Audio players
(especially early models) may not recognize or read some of these
recordable media formats and/or burn speeds.
If you experience a problem with disc burning or playback, please try a
different format (for example, try a DVD-R instead of a DVD+RW)
and/or brand of DVD recordable media.

Lil’ Sparky
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2 The discWelder BRONZE Main Screen
Figure 2-1 shows the discWelder BRONZE Main Screen.
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Figure 2-1

2.1 The Menus
The menus are located at the top of the Mac desktop, whenever
discWelder BRONZE is the active program. These pull-down menus
give you access to all the functions of BRONZE. For more information,
see Chapter 4, Menu Items.
Note: Most of the menu functions can be conveniently accessed through
the Control-click menus (see Chapter 6, Control-click Menus).
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2.2 The Browse window
Use this window to navigate to the folder that holds the soundfiles you
wish to import into BRONZE.

2.3 The Toolbar
The Toolbar gives you one-click access to the most commonly used
menu items. For more information, see Chapter 5, The Toolbar.

2.4 The Soundfile window
This displays the soundfiles contained in the folder selected in the
Browse window, and is where you select the soundfiles you will use to
build your playlist in the Album window.

2.5 The Album window
The Album window is where you assemble the playlist of soundfiles
that will make up your DVD-A disk.

2.6 Disc Capacity Indicator
In the lower-right-hand corner of the discWelder BRONZE Main
Screen, you will find a set of numbers indicating the size of your current
project in gigabytes (GB) and the percentage of the estimated disc
capacity utilized (see Figure 2-2). These numbers will change from
black to RED if you exceed 95% of the full DVD-Audio disc capacity
(approx. 4.7GB), due to disc and player headroom requirements. While
some discs may burn and play with more than 95% capacity filled, we
have chosen to warn you at a safe level.

Figure 2-2
In order to make the calculation, the program needs to know the size of
the disc that you are using. You can use the Media Capacity indicator to
select between 3.95 GB and 4.7 GB.
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3 Creating an Album
To Create an Album, go to the File menu and select "New". The bottom
window will now be ready to start a new Album (see Figure 3-1).

Figure 3-1
The first line of the Album is the Album Name line. To name the
Album, double-click on this line (see Figure 3-2).

Figure 3-2
A window will appear where you may enter an Album name (see Figure
3-3).

Figure 3-3
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When you are finished entering the Album Name, hit the “Enter” key,
the new Album name will appear in the first line (see Figure 3-4).

Figure 3-4

3.1 Creating a Track
You assign the different soundfiles to the Track channels by “drag-anddrop”, or by double-clicking on the soundfile.

3.1.1 Starting a Track
Since there are no Tracks in this Album yet, BRONZE will assume that
the first soundfile you select is the Left channel soundfile of the first
Track of the Group. When you double-click on a soundfile in the soundfile window, BRONZE will automatically create a new Group under the
Album line, create a new Track, and place the soundfile into the first
soundfile line of the new Track (see Figure 3-5).

Figure 3-5
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The 6 lines under the Track line are where the 6 mono soundfiles from
your 5.1 Surround mix are assigned. The symbols stand for:
L = Left front
R = Right front
C = Center (front center)
Lfe = LFE (Low Frequency Effect, or Subwoofer)
Ls = Left surround (left rear)
Rs = Right surround (right rear)
Note: BRONZE allows only one Group in the Album. The Group may
contain up to 99 Tracks.
After placing the soundfile in the Track, the selection bar (the dark highlight line) moves to the next soundfile line. This indicates that the next
soundfile that is chosen will go on this line. When you double-click the
next soundfile, it goes to this line, and the selection bar moves to the
third line (see Figure 3-6).

Figure 3-6
You can keep double-clicking on soundfiles (in the correct order) until
all the soundfile lines are full. When the last soundfile is added to the
Track, the selection bar moves back to the Group line. The next time
you double-click on a soundfile, BRONZE will assume that you want to
start a new Track. It will create the next Track, add the soundfile to the
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first soundfile line, and continue the same process as the previous Track
(see Figure 3-7).

Figure 3-7
Soundfiles may also be assigned to the six channels using the drag-anddrop method. Files can be dragged from the soundfile window or from
the Finder.
To name a Track (for your Album project files),double-click on the
Track line This will bring up the Track Properties window where you
can enter a name (see Figure 3-8).

Figure 3-8
You can continue to add Tracks, up to 99 total (depending on total content size). Control-click on the Group line, and select "New Track".
Please refer to “Appendix A: Allowable Audio Formats” for a list of
the digital audio file formats that are supported in the DVD-Audio
specification. Note that 5.1 Surround recordings with bit depths/sample
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rates of 24/96, 20/96, 24/88.2, or 20/88.2 normally require MLP
encoding (which is not supported in discWelder BRONZE). However,
you can import these files into BRONZE, where they will be converted
automatically (a Warning window will appear - see Figure 3-9) to 5.1
Surround 24/48 or 24/44.1 files during the disc-burning process.

Figure 3-9
Note: the DVD-Audio specification allows for fewer than “5.1”
channels in any Track. For example, you can have L, R, Ls, and Rs
channels only on a track, without the C or LFE channels. Simply drag
the appropriate .wav (or .aiff) soundfiles to the channels you need, and
leave the undesired channels empty.

3.2 Replacing Soundfiles
You can also use the double-click shortcut to replace soundfiles. If you
accidentally put the wrong soundfile on a line, select the line by clicking
on it, and then double-click on the soundfile that you want to replace it.
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BRONZE will ask if you are sure that you want to replace the soundfile
(see Figure 3-10).

Figure 3-10

3.3 Stereo Tracks
In addition to 5.1 Surround Tracks, you can add Stereo Tracks. Just drag
a stereo soundfile to the "L" channel of the Track, and BRONZE will
change the track from a listing of 6 channels to a listing labeled "S", for
"Stereo". You can also change the default track type from “Surround” to
“Stereo” in the Track Properties section of the Control-click track menu
(see “Track Properties”). Stereo Tracks may contain either two mono
files (L and R) or interleaved stereo files.

3.4 Saving your Album
Go to the File menu and click on Save As. Give your Album a filename,
and click OK.

3.5 Recording your Album onto DVD
Simply click on the RED record button on the Toolbar (for more info,
see Section 4.4.1, The Record Disc command).
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4 Menu Items
This chapter describes the items in the menus at the top of the Main
Screen.

4.1 The discWelderBRONZE menu
Figure 4-1 shows the discWelderBRONZE menu.

Figure 4-1

4.1.1 The About discWelder BRONZE command
This command brings up the About window (see Figure 4-2).

Figure 4-2
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This window gives you the version number of the installed software, as
well as contact information for getting tech support.

4.1.2 Preferences
This command brings up the Preferences window (see Figure 4-3).

Figure 4-3
This window allows you to specify which directory is used for temporary files. Correctly setting this directory is VERY important, because
DVD image files can easily be many gigabytes in size.
The checkbox determines if the Album window will display the full
pathnames of the soundfiles, or just the filenames. This can be quite
handy when the pathnames get to be long.
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4.1.3 Services
This command does not relate to discWelder, but rather gives a list of
available OS X services (see Figure 4-4).

Figure 4-4

4.1.4 Hide discWelder BRONZE
This command removes the discWelder user interface from the desktop,
and allows the program to run in the background.

4.1.5 Hide Others
This command will leave the discWelder user interface on the desktop,
but will move all the other active programs to the background.

4.1.6 Show All
This command will take any programs that are running in the background and move them back to the desktop.
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4.1.7 Quit discWelder BRONZE
This command will shut down the program. If you have not saved your
most recent work on an Album, discWelder will pop up a window asking you if you want to save the changes (see Figure 4-5).

Figure 4-5

4.2 The File menu
Figure 4-6 shows the File menu.

Figure 4-6

4.2.1 New Album
This command closes the Album in the bottom window, and presents a
blank window for starting a new Album. A prompt will ask if you want
to save the previous Album.

4.2.2 Open
This command opens a previously saved Album and places it in the bottom window.
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4.2.3 Recent Files
discWelder BRONZE remembers the projects that you’ve had open
recently, and makes it easy to go back to one of them. When you place
the mouse cursor over Recent Files, it brings up a submenu of the
projects recently opened. You can click on any project on the list to
open it (see Figure 4-7).

Figure 4-7

4.2.4 Save
This command saves the current state of the Album in the bottom window, under the current filename.

4.2.5 Save As
Same as the Save command, except it allows you to type in a new filename. The current state of the Album will be saved under the new name.

4.3 The Edit menu
Figure 4-8 shows the Edit menu.

Figure 4-8
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The Edit menu commands can be used anytime you are in a text-entry
field, for instance when you are renaming an Album. The commands
allow for cut-and-paste editing of the text. The commands are the standard OS/X cut-and-paste editing commands.

4.4 The DVD-R menu
Figure 4-9 shows the DVD-R menu. These menu items relate to the
DVD±R/RW disk burner.

Figure 4-9
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4.4.1 The Record Disc command
This command brings up the Record Disc window (see Figure 4-10).

Figure 4-10
You may start writing a disk from this window. There are also several
options you can select here.
Note: BRONZE will record one (1) DVD-Recordable disc at a time, at a
default burn speed of “Maximum” (which is dependent on burner and
media properties).

4.4.1.1 Test / Write / Verify
To write your Album to a disk, select the "Write" option, and click on
the "Start" button.
If there is any doubt that your computer system can keep up with the
necessary data rate to write the disk, you can use the "Test" option.
Select "Test" and click on the start button. BRONZE will go through the
entire disk writing procedure except for putting the data on the disc.
Note: Some DVD-writers and disc formats do not support the Test
option.
If both options are selected, then they proceed in order when the Start
button is clicked. First, the Test is performed. If the system passes the
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Test, then the Write is performed. The amount of time needed for each
process depends on the amount of data in the Disc Image (consisting of
track parameters such as number and length, surround or stereo, bitdepth and sample-rates, etc.).
Closing the disc takes up to 15 minutes, depending on the amount of
data - a DVD-Audio disc can contain up to 4.7GB.
When the “Verify” option is checked, BRONZE will verify that the
data on the newly-burned disc matches the Disc Image data it was
burned from. Verification takes place after the disc is burned, and “Verify” can only be selected after the “Write” option is selected. The Verification process takes the same amount of time that the Write process
takes, not including finishing time.
Note: Discs cannot be verified independently in BRONZE, i.e. separate from the “Write” process.

4.4.1.2 Select Recorder
This button brings up the Select Recorder window. This is the same as
the “Select Recorder” command in the DVD-R Menu (see Section 4.4.4,
"The Select Recorder command"), and the "Select" icon on the Toolbar.
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4.4.2 The Media Properties command
This command brings up the Media Properties window (see Figure 411).

Figure 4-11
This is the same as the "Media" icon on the Toolbar.

4.4.3 The Erase Disc command
If you are using DVD-ReWritable discs, you can erase a disc and re-use
it. The Erase Disc command erases the DVD-RW disc that is in the
selected drive. When you click on “Erase Disc”, you will have two
choices: “Quick Erase” removes the first PMA (Program Memory
Table) and the first TOC (Table Of Contents), which makes the disc rerecordable without removing all the data; “Full Erase” completely
erases the disc and takes longer.
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4.4.4 The Select Recorder command
This command brings up the Select Recorder window (see Figure 4-12).

Figure 4-12
If you have more than one DVD±R/RW disk recorder on your system,
you can use this window to choose which one BRONZE will use.

4.4.5 The Open / Close Tray commands
These open and close the disc tray on the selected DVD drive.

4.5 The View menu
Figure 4-13 shows the View menu.

Figure 4-13

4.5.1 The Toolbar command
The Toolbar command lets you show or hide the Toolbar (see Chapter
5, "The Toolbar"). Clicking on the Toolbar menu item toggles the
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checkmark on and off. When the checkmark is present, the Toolbar is
shown. When the checkmark is gone, the Toolbar is hidden.

4.6 The Help menu
Figure 4-14 shows the Help menu.

Figure 4-14

4.6.1 Online Help
The Online Help command brings up the BRONZE online Help files.
This information is in HTML format - the “Online Help” command will
start up your internet browser, which will display the Help files.

4.6.2 Minnetonka Audio Website
Clicking on this command launches the default internet browser, and
sends it to the Minnetonka Audio web site.
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5 The Toolbar
Figure 5-1 shows the discWelder BRONZE Toolbar.

Figure 5-1
The Toolbar gives you quick access to the most commonly used functions, without the need to go to the menus.

5.1 New
This command closes the Album in the bottom window, and presents a
blank window for starting a new Album. A prompt will ask if you want
to save the previous Album.

5.2 Open
This command opens a previously saved Album and places it in the bottom window.

5.3 Save
This command saves the current state of the Album in the bottom window, under the current filename.

5.4 About
This command gives you the version number of your BRONZE program. It also gives you contact information for Minnetonka Audio Software.
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5.5 Record
Click on this button when you are ready to record a disc. This is the
same as the "Record Disc" command in the DVD-R menu (see Section
4.4.1, "The Record Disc command").

5.6 Media
This brings up the Media Properties window. This is the same as the
"Media Properties" command in the DVD-R menu (see Section 4.4.2,
"The Media Properties command").

5.7 Select
If you have more than one DVD drive, click on this button to select
which drive you are using. This is the same as the "Select Recorder"
command on the DVD-R menu (see Section 4.4.4, "The Select Recorder
command").

5.8 Open
This opens the tray on the selected DVD±R/RW drive.

5.9 Close
This closes the tray on the selected DVD±R/RW drive.
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6 Control-click Menus
Control-click menus provide an easy way to navigate to the many functions of BRONZE.
Note: If you have a 2-button mouse, you can also access these menus
by clicking the right mouse button (without the Control key).

6.1 Album Control-click menu
Figure 6-1 shows the Album Control-click menu.

Figure 6-1

6.1.1 Clear Album
This removes the Group and all Tracks from the current Album.

6.1.2 New Group
Since discWelder BRONZE only allows one Group, the New Group
selection is available only if a Group has not yet been created. This
command will create a Group line right under the Album line.

6.1.3 Rename Album
If your Album does not have a name, this will allow you to name it. If
your Album already has a name, this will allow you to change the name.
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This command opens a window where you can type in the name (see
Figure 6-2).

Figure 6-2

6.2 Group Control-click menu
Figure 6-3 shows the Group Control-click menu.

Figure 6-3

6.2.1 Clear Group
This removes all the Tracks that are in the Group.

6.2.2 Remove Group
This removes the Group, leaving only the Album line in the Album window.

6.2.3 New Track
This adds a new Track at the end of the Group.
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6.2.4 Rename Group
This brings up the Rename Group window, where you can type in a new
name (see Figure 6-4).

Figure 6-4

6.3 Track Control-click menu
Figure 6-5 shows the Track Control-click menu.

Figure 6-5

6.3.1 Clear Track
This removes all the soundfiles that are assigned to the Track.

6.3.2 Remove Track
This removes the highlighted Track from the Group.

6.3.3 Insert Track
This inserts a new Track in the Group above the highlighted Track.
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6.3.4 Rename Track
This lets you name an unnamed Track, or change the name of a named
Track. When you select Rename Track, a window appears where you
can type in a name (see Figure 6-6).

Figure 6-6

6.3.5 Track Properties
When you select Track Properties, it brings up the Track Properties window (see Figure 6-7).

Figure 6-7

6.3.5.1 Track Title
This displays the name of the Track. You can change the Track name in
this window.
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6.3.5.2 Pause
BRONZE can insert a “Pause” between tracks of up to 10 seconds.
Enter the desired pause between the selected track and the previous
track in milliseconds.
Track Pause is indicated by the “P” symbol under the “Info” column.
The Pause symbol indicates that a pause exists between the selected
track and the PREVIOUS track (see Figure 6-8).

Figure 6-8

6.3.5.3 Gapless
Please see Section 6.5, "Gapless Tracks".

6.3.5.4 Channel Format
This displays the format of the selected Track. You can chose either 5.1
Surround or Stereo (see Figure 6-9).

Figure 6-9
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6.4 Soundfile Control-click menu
Figure 6-10 shows the soundfile Control-click menu. This menu appears
when you Control-click on a soundfile line in the Album window.

Figure 6-10

6.4.1 Remove Sound File
This removes the highlighted soundfile from the Track.

6.4.2 Change Sound File
This lets you replace the soundfile with a different soundfile. When you
click on "Change File", a dialog appears (see Figure 6-11).

Figure 6-11
In this dialog, you select the new soundfile and hit the "open" button.

6.5 Gapless Tracks
It is possible in discWelder BRONZE to have consecutive Linear PCM
tracks (with identical Track parameters - see the Note below) play with29

out a gap or pause (silence) between them. Normally, depending on the
DVD-A player, there may be a very small gap between consecutive
tracks. BRONZE lets you specify that adjacent tracks play without a gap
or pause, i.e.”Gapless”, in nearly all currently-manufactured DVD-A
players.

6.5.1 Making Gapless Tracks
Note: Gapless play is ONLY possible between Linear PCM tracks with
identical channel-number formats, bit-depths, and sample-rates.
To make a track Gapless, Control-click on the Track line, click on the
Track Properties button, then click on the Gapless checkbox (which is
active ONLY if Gapless play is possible - see Figure 6-12).

Figure 6-12
Checking this box will make the playback between the selected track
and the PREVIOUS track Gapless. The Gapless track symbol is a “G”.
This symbol under the “Info” column indicates that the track is Gapless
with the previous track (see Figure 6-13).

Figure 6-13
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7 Appendix A: Allowable Audio Formats
BRONZE allows you to record Stereo or 5.1 Surround recordings in
DVD-A-format onto a DVD±R/RW disk.

7.1 Stereo recordings
Stereo recordings can have sample rates of 192, 176.4, 96, 88.2, 48, or
44.1 kHz. Bit depths can be 24-, 20-, or 16-bits.

7.2 5.1 Surround recordings
5.1 Surround recordings can have sample rates of 96, 88.2, 48, or 44.1
kHz. Bit depths can be 24-, 20-, or 16-bits.
NOTE: 5.1 Surround recordings with bit depths and sample rates of 24/
96, 20/96, 24/88.2, or 20/88.2 require mandatory encoding to the MLP
(Meridian Lossless Packing) file format. An MLP encoder is not
included with BRONZE, nor does BRONZE accept MLP files. However, discWelder CHROME for Windows can accept files from an
external MLP encoder, such as Minnetonka Audio’s “SurCode MLP”.
discWelder BRONZE will format-convert 24/96 and 24/88.2 files to 24/
48 and 24/44.1 files during disc burning - see Section 3.1.

7.3 Multiple formats for different tracks
The DVD-A specification and BRONZE allow for different tracks to
have different formats. For instance, Track 1 could be 24/48 5.1 Surround, Track 2 could be 24/192 Stereo, and Track 3 could be 16/44.1
Stereo.

7.4 Different formats on a single track
BRONZE currently does not allow two different soundfile formats on
one track. That is, all soundfiles on a single track must have the same
sample rate and bit depth.

7.5 Downmix Properties
When a 5.1 Surround Sound recording is played back over a stereo
sound system, the DVD-A player must mix 6 channels down to 2 channels. In BRONZE the settings are defaulted to industry standards.
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